Tomer Gabel's annoying spot on the 'net RSS 2.0
# Monday, 30 May 2005
Apparently the GAIM 1.3.0 installer contains a really odd, bizarre or whatnot GTK+ runtime. Anyways I've installed the Glade 2.6.7 RC-1 GTK+ runtime (download) and it works like a charm.

Monday, 30 May 2005 20:33:52 (Jerusalem Standard Time, UTC+02:00)  #    -
Software
Me!
Send mail to the author(s) Be afraid.
Archive
<2018 June>
SunMonTueWedThuFriSat
272829303112
3456789
10111213141516
17181920212223
24252627282930
1234567
All Content © 2018, Tomer Gabel
Based on the Business theme for dasBlog created by Christoph De Baene (delarou)